logotype
June 13, 2019

End of support for MetaTrader 4 versions below 1170

Dear traders,

After 1 July 2019, MetaTrader 4 terminal builds below 1170 will no longer be supported. Older terminals will not be able to connect to brokers' trading servers.

Please update the terminals to the latest version.

 

FXCL Markets

Support Team